通达信大盘动向指标公式

浏览:1761   发布时间: 2022年11月25日

通达信大盘动向指标公式

MAV:=INDEXA/1000000;

VAR1:=(INDEXC*2+INDEXH+INDEXL)/4;

VAR2:=(INDEXC*2+INDEXH+INDEXL)/4;

VAR3:=EMA(VAR2,13)-EMA(VAR2,34);

VARA:=EMA(VAR3,5);

VARB:=(VAR3-VARA)/2*1000;

大盘资金:VARB,COLORYELLOW,LINETHICK1;

VARC:=EMA(VAR1,13)-EMA(VAR1,34);

VARD:=EMA(VARC,5);

多方能量: 2*(VARC-VARD)*3.8*100,COLORRED;

空方能量: (-2)*(VARC-VARD)*3.8*100,COLORGREEN;

强弱分界:0,COLORCYAN,CIRCLEDOT;